about summary refs log tree commit diff
path: root/stats_module/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2025-03-22 16:11:20 -0500
committergennyble <gen@nyble.dev>2025-03-22 16:11:20 -0500
commit1df2ee6bc406b87d96548da3a21e671490e82513 (patch)
treecf1431a38b5e61019d63308ec444fcc5df6829cd /stats_module/Cargo.toml
parent62d3ce6cca2d6be9f8fb77cc7e56a25217070d87 (diff)
downloadcorgi-1df2ee6bc406b87d96548da3a21e671490e82513.tar.gz
corgi-1df2ee6bc406b87d96548da3a21e671490e82513.zip
stats!
Diffstat (limited to 'stats_module/Cargo.toml')
-rw-r--r--stats_module/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/stats_module/Cargo.toml b/stats_module/Cargo.toml
new file mode 100644
index 0000000..ea0f965
--- /dev/null
+++ b/stats_module/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "stats_module"
+version = "0.1.0"
+edition = "2024"
+
+[lib]
+name = "stats"
+crate-type = ["cdylib"]
+
+[dependencies]
+rusqlite = { version = "0.34.0", features = ["bundled", "time"] }
+time = "0.3.40"