about summary refs log tree commit diff
path: root/stats_module/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2025-03-27 05:11:46 -0500
committergennyble <gen@nyble.dev>2025-03-27 05:11:46 -0500
commitb79b84ce06ee34b5957d7f19aa19ebeff2af1df9 (patch)
tree5e725e3b8da40493fbb681e56cf14fdb54bac57d /stats_module/Cargo.toml
parent362bc937cee716ae0af77eb467756e420f9324a5 (diff)
downloadcorgi-b79b84ce06ee34b5957d7f19aa19ebeff2af1df9.tar.gz
corgi-b79b84ce06ee34b5957d7f19aa19ebeff2af1df9.zip
add smalldog as the module ffi crate
Diffstat (limited to 'stats_module/Cargo.toml')
-rw-r--r--stats_module/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/stats_module/Cargo.toml b/stats_module/Cargo.toml
index ea0f965..95b6d41 100644
--- a/stats_module/Cargo.toml
+++ b/stats_module/Cargo.toml
@@ -10,3 +10,4 @@ crate-type = ["cdylib"]
 [dependencies]
 rusqlite = { version = "0.34.0", features = ["bundled", "time"] }
 time = "0.3.40"
+smalldog = { path = "../smalldog" }