about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f63574d..9ff4b6a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,8 @@ anyhow = "1.0.98"
 confindent = "2.2.1"
 dotenv = "0.15.0"
 rusqlite = { version = "0.34.0", features = ["bundled", "time"] }
+serde = { version = "1.0.219", features = ["derive"] }
+serde_json = "1.0.140"
 tokio = { version = "1.44.2", features = ["full"] }
 twilight-cache-inmemory = "0.16.0"
 twilight-gateway = "0.16.0"