about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2025-03-11 16:59:28 -0500
committergennyble <gen@nyble.dev>2025-03-11 16:59:28 -0500
commitb0ebb00d5301e8ac2b1a2ea6504c711ced1ee7f4 (patch)
treeae7975051973413b1ae9756fcf41cde11d4173cb /Cargo.toml
parente63dc83b56772a40b9ffb1e509bbc1da55f0b6f9 (diff)
downloadcorgi-b0ebb00d5301e8ac2b1a2ea6504c711ced1ee7f4.tar.gz
corgi-b0ebb00d5301e8ac2b1a2ea6504c711ced1ee7f4.zip
env vars from conf
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 77232e3..a634a91 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,10 +4,14 @@ version = "0.1.0"
 edition = "2024"
 
 [dependencies]
-confindent = "2.2.0"
 http-body-util = "0.1.3"
 hyper-util = { version = "0.1.10", features = ["tokio"] }
 
+[dependencies.confindent]
+version = "2.2.1"
+git = "https://github.com/gennyble/confindent"
+branch = "v2"
+
 [dependencies.tokio]
 version = "1.44.0"
 features = ["rt", "rt-multi-thread", "io-std", "net", "process"]