about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 77232e3..a634a91 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,10 +4,14 @@ version = "0.1.0"
 edition = "2024"
 
 [dependencies]
-confindent = "2.2.0"
 http-body-util = "0.1.3"
 hyper-util = { version = "0.1.10", features = ["tokio"] }
 
+[dependencies.confindent]
+version = "2.2.1"
+git = "https://github.com/gennyble/confindent"
+branch = "v2"
+
 [dependencies.tokio]
 version = "1.44.0"
 features = ["rt", "rt-multi-thread", "io-std", "net", "process"]