about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2025-04-19 12:26:55 -0500
committergennyble <gen@nyble.dev>2025-04-19 12:26:55 -0500
commitc82ab046c89cf917226a4232dfe183c66aa06d16 (patch)
treed9485d0de2463997f52ff9f19b18140a711a86e3 /Cargo.toml
parent407d34e99e8749950c835b8cb5e445e526e8cd40 (diff)
downloadleaberblord-c82ab046c89cf917226a4232dfe183c66aa06d16.tar.gz
leaberblord-c82ab046c89cf917226a4232dfe183c66aa06d16.zip
splorm
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9bbf72d..f63574d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,8 +5,9 @@ edition = "2024"
 
 [dependencies]
 anyhow = "1.0.98"
+confindent = "2.2.1"
 dotenv = "0.15.0"
-rusqlite = "0.34.0"
+rusqlite = { version = "0.34.0", features = ["bundled", "time"] }
 tokio = { version = "1.44.2", features = ["full"] }
 twilight-cache-inmemory = "0.16.0"
 twilight-gateway = "0.16.0"