about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9bbf72d..f63574d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,8 +5,9 @@ edition = "2024"
 
 [dependencies]
 anyhow = "1.0.98"
+confindent = "2.2.1"
 dotenv = "0.15.0"
-rusqlite = "0.34.0"
+rusqlite = { version = "0.34.0", features = ["bundled", "time"] }
 tokio = { version = "1.44.2", features = ["full"] }
 twilight-cache-inmemory = "0.16.0"
 twilight-gateway = "0.16.0"